Apple advierte de un atacante remoto que podría dañar los iPhone y iPad

El gigante de la tecnología pidió a sus usuarios actualizar el sistema operativo con la versión 14.4 para evitar el riesgo de un ataque informático que podría obtener los datos de los usuarios a distancia.